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Series 7000 IISpy Software Installation 
 
 The Series 7000 Inflow and Infiltration (IISpy) software comes on 2 floppy disks, or one CD. It is 
designed to run under Win95/98/Me/NT/2K/XP. It is installed like other Windows programs through a 
setup.exe program located on disk #1.  CD should be self loading.   
 
1. Insert IISpy disk #1 in your floppy drive, CD should be self starting, if so skip step 2 and 3. 
2. Press the “Start” button on your screen followed by “Run” 
3. Enter “A:SETUP” to start the IISpy setup program. 
4. The setup program will give you a few choices and offer defaults, which should all be appropriate for 

your computer. 
 
On some older Win95 machines the installation may ask that you restart your computer part way through 
the installation. If this happens, reboot your computer as requested and then run the setup program again. If 
the installation goes to completion and then asks you to reboot, you probably do not have to run setup 
again. 
 
Once the program finishes installing, you are ready to run IISpy. From the Start menu in Windows, click 
the IISpy program icon. The very first time you run the program you will be prompted to indicate the 
Comm Port you will be using to communicate with the IISpy units. You must have an unused RS-232 
communication port on your computer to download data from the IISpy units. When the program starts the 
screen will look like the following: 
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There are menu items along the top of the main screen. Each carry out a specific task required to setup, 
retrieve, display and print data. 
 
File->Get Data 
Use this menu item to get data already downloaded and saved to disk. You will get a screen showing all of 
the files saved to disk. Click one of the files to view it. 

 
 
File->Print 
This menu item prints the data displayed on the screen to an attached printer. This will print up to 6 weeks 
of data on 2 sheets of paper. 
 
File->Exit 
Click this menu item to exit the program. You can also exit the program by clicking the  “X” in the top 
right corner of the screen. 
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Download: 
Click the download button to transfer data from the IISpy unit to the PC. This occurs after the unit has been 
in the field collecting data. Be sure that the IISpy unit is connected to the Comm Port (Serial port) before 
you click this button. You will get a warning if it is not. 
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With the IISpy unit connected press the download button and you will be prompted for the serial number of 
the unit. 
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Press enter or OK and you will be asked for a descriptive note describing the data. This should include the 
data’s location and date at a minimum. 
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You will see a progress bar advance while the data is transferred from the IISpy unit to the PC. Once it is 
finished, the first week of data will be presented. Note that at the top of the screen there are some boxes you 
can use to enter rainfall data. Rainfall data entered by the user will be saved with the IISpy data.  
 

 
 
You can scroll through the weeks of data by clicking the left and right arrows near the “Select Week” 
indicator at the bottom right of the screen.  
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Initialize 
This menu item sets up an IISpy unit. Before deploying an IISpy unit to the field it must be initialized. 
Initialization sets the clock in the unit and resets the memory storage. Once the computer has carried this 
out a message will appear indicating “Sensor has been initialized”. 
 
Start Test 
This menu item allows you to test the unit to verify it can measure correctly.  Note that when you click this 
menu item the menu item changes to “Stop Test”.  Note that a small box with the IISpys current 
measurement is displayed in the top right corner of the screen. You should be able to move your hand back 
and forth in front of the IISpy transducer and see this number vary. If you get no readings, check that the 
batteries are inserted correctly. You should also remove one battery and reinsert it to restart the IISpy unit.  
 
Options->Comm Port 
Click this menu item to select a communication port to connect to the IISpy unit. The program will check 
for available ports and then present you with a selection screen. 
Options->12to6 
This menu item toggles the display mode between presenting a full 24 hour day or only presenting the data 
from midnight to 6am. 
Options->AutoLevel On 
This menu item turns the AutoLevel feature on and off. Autoleveling simply allows the program to 
automatically bring the data up to a corrected zero point on the screen. You would use this if you had to 
place the sensor higher or lower than the normal height.  8” maximum display will show up to 8” of depth. 
About 
This gives the current revision of the program. 
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Typical steps in deploying an IISpy unit in the field: 
 
Below is a typical deployment cycle. If you are a first time user, you should go through this in your office 
using a dummy target, leaving the unit overnight so you can become familiar with the setup and use of the 
IISpy hardware and software.  We recommend you also install unit overnight or up to one week the first 
time. 
 

1. Put fresh batteries in an IISpy unit. Batteries are inexpensive compared to the cost of your time so 
always use fresh batteries. 

2. Verify the batteries are inserted correctly. Press the pushbutton briefly to verify that the light on 
the top of the unit blinks red. This means the unit is in the stopped mode and ready to be initialized 
or started. 

3. Connect the IISpy unit to the computer and start the IISpy software. Click the “Start Test” menu 
item and verify the unit can measure to your hand 8 to 15 inches away.  

4. Click the “Stop Test” menu item to stop the measurement test. 
5. Click the “Initialize” menu item. This will update the clock in the IISpy unit and reset the 

memory. 
6. Set the IISpy unit up in its measurement location. 
7. Once the IISpy unit is in place, press and hold the pushbutton switch until the LED changes from 

blinking red to continuous red or green. IISpy is now in site setup mode. The LED will be red if 
the unit does not see the water level and it will be green if it does see the water level. IISpy stays 
in this setup mode for approximately 3 minutes. Adjust the IISpy unit’s position until the LED is 
green continuously. 

8. After the 3 minute setup mode, IISpy will enter the long term measurement mode. If the LED was 
green at the end of the setup mode, you may leave the site and come back another day to retrieve 
the IISpy unit.  

9. When you retrieve the unit after a study time, press and hold the button until the LED changes 
from blinking green (measurement mode) to blinking red (Stopped mode). You can then return to 
the office, connect it to your computer with the IISpy software running and go through the 
“Download” instructions starting page 3. 

 
 
 
 
WARRANY VOID if installed in manhole or cleanout subject to surcharging. 
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I & I and DL Maintenance Tid-Bits 
 

ALWAYS remove the batteries when not in use! Leave battery caps off when not in use. Batteries can go 
bad and leak causing, corrosion inside the Battery tube (expensive repair). 
 
ALWAYS replace the cap on the data connector after disconnecting the computer. 
 
NEVER USE the I & I or the DL unit without the yellow data cap on the data connector. 
 

Before and after every use. 
 
Place a thin coating of Silicone Compound (Napa 765-1346 or equ.) on the battery cap cover where it 
contacts the “O-Ring” on the battery tube. 
 
Place a thin coating of Anti-Seize Compound (Boss 503 or equ.) on the top three threads of the battery tube 
before placing the battery cap on the battery tube. Leave the battery caps off when not in use. Store in a dry 
heated and cooled room 
 
 

Holding Bar Modifications 
If the Holding Bar needs to be replaced with a longer bar reseal the hook with a VERY SMALL amount of 
NON-CROSSIVE Silicone sealant under the bar and around the Hook (GE Silicone II. GE stock 
#5000/Max 5000, found in most hardware stores). DO NOT USE any Silicone that smells like 
Vinegar/Acetic Acid (this will cause corrosion and VOID your Warranty). 
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Typical steps in deploying a DL unit in the field: 
 
Below is a typical deployment cycle. If you are a first time user, you should go through this in your office 
using a dummy target, leaving the unit overnight so you can become familiar with the setup and use of the 
DL hardware and software.  We recommend you also install unit overnight or up to one week the first time. 
 

1. Put fresh batteries in the DL unit. Batteries are inexpensive compared to the cost of your time so 
always use fresh batteries. 

2. Verify the batteries are inserted correctly. Press the pushbutton briefly to verify that the light on 
the top of the unit blinks red. This means the unit is in the stopped mode and ready to be initialized 
or started. 

3. Connect the DL unit to the computer and start the DL software. Click the “Start Test” menu item 
and verify the unit can measure to smooth surface 8 to 15 inches away.  

4. Click the “Stop Test” menu item to stop the measurement test. 
5. Click the “Initialize” menu item. This will update the clock in the DL unit and reset the memory. 
6. Set the DL unit up in its measurement location. 
7. Once the unit is in place, press and hold the pushbutton switch until the LED changes from 

blinking red to continuous red or green. DL is now in site setup mode. The LED will be red if the 
unit does not see the target and it will be green if it does see the target. Unit stays in this setup 
mode for approximately 3 minutes. Adjust the unit’s position until the LED is green continuously. 

8. After the 3 minute setup mode, unit will enter the long term measurement mode. If the LED was 
green at the end of the setup mode, you may leave the site and come back another day to retrieve 
the unit.  

9. When you retrieve the unit after a study time, press and hold the button until the LED changes 
from blinking green (measurement mode) to blinking red (Stopped mode). You can then return to 
the office, connect it to your computer with the DL software running and go through the 
“Download”. 
 
 
 
WARRANY VOID if installed in manhole or cleanout subject to surcharging. 
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DL UNIT INSTRUCTIONS 
 

1.   Upon receipt of your DL unit, read instructions attached: 
      Install software on your computer.  WARRANTY VOID if installed  
      in a manhole subject to surcharging, see below*. 
 
2.   Open 2 caps, and install six (6) new AA alkaline batteries, 
 positive down.  “DO NOT USE RECHARGABLE BATTERIES”. 
      Push recessed button and observe red light flashing.                      
      Release button.  Connect unit to computer with supplied 
      cable.  Test and initialize.    
 
3.   On the side of unit is labeled area to note manhole number or any  

information needed about installation (please use pencil, ink is permanent).    
DL is now ready for installation.               

                  
4.    Run a few tests at office before installing. 
 
5.    Install with no more than 7’ from bottom of unit to bottom of 
       tank or channel, or less than 12” from bottom of unit to highest                                                                             
 expected level. Note this distance to nearest inch on label    
       with pencil.  Press recessed button on top of unit. 
       Hold down button until red light turns green,  release button.   
       Green light will remain on for approx. three minutes to indicate  
       unit has a good target, and then it will turn off.  Unit is now   
       in operation.     
 

       NOTE: If red light comes on,  it is not seeing the target. 
           Need constant green light for good readings. 
 
6.    Model DL – best operating range is between 4” to 84”.  Unit is never closer   

than 12” from high water level.  
 
7.   After DL unit has been installed (for up to 5 weeks), remove, 
      press reset button - green light will appear.  Hold switch  
      until red appears.  Unit is now ready for downloading stored data. 
      NOTE:  Do Not Turn On Again until info is downloaded. 
  
  
8.   REMOVE BATTERIES when unit is not being used. 
 
*Level detection with TW Industries equipment is always done by installing in     
manholes that water level never reaches the equipment.  Any time water level is  
higher than the height of the pipe, is on bench or touches unit it is considered “surcharged”.                                       
 
  


